IT Rendszerüzemeltetés
NetSupport szoftverek
Táviroda
ACTUAL Ügyviteli Rendszer
KRONET Internet

NetSupport Manager - rendszerkövetelmények

Milyen operációs rendszerekkel kompatibilis a NetSupport Manager?

PC

Windows 10; Windows 8 és 8.1 (32 és 64 bit); Windows Server 2012; Windows 7 (32 és 64 bit); Windows 2008 (32 és 64 bit, illetve R2); Windows Vista (32 és 64 bit); Windows 2003; Windows XP (Service Pack 3-tól).

Linux

OpenSuSE 11.2, 11.3, 11.4 és 12.1; SuSE Enterprise Desktop 11; SuSE Enterprise Server 11; Ubuntu/Edubuntu 9.04, 9.10, 10.04, 10.10, 11.04, 11.10 és 12.04; Debian 5 és 6; Red Hat Enterprise Linux 6; CentOS 6 és 7; Linux Mint 9, 10, 11, 12, 13 és 14; Fedora 11, 12, 13, 14, 15, 16 és 17.

Asztali környezetek: GNOME; KDE; Unity 2D; Ubuntu Classic (No Effects Only); MATE, Cinnamon.

Mac

A NetSupport Manager kliens kompatibilis a MAC OSX 10.9 – 10.11 rendszerrel (Intel platformon), és megfelel a Mac Universal előírásnak.

Android, iOS, Kindle Fire

A NetSupport Manager Mobile Control kompatibilis bármilyen iPad, iPhone, iPod, Android tablet és okostelefon, illetve Kindle Fire eszközökkel. További információkért látogasson el a Netsupport Manager kapcsolódó, angol nyelvű oldalára.

Chrome OS

A NetSupport Manager for Chrome Client bármelyik ChromeOS-t futtató Chromebook eszközre telepíthető. További információkért látogasson el a Netsupport Manager kapcsolódó, angol nyelvű oldalára.

Egyéb rendszerek

A fentieken kívül a NetSupport Manager kompatibilis jó néhány régebbi rendszerrel (Windows 2000 és korábbi változatok, Pocket PC, Windows CE, Dos, Solaris) is. Konkrét kérdésével forduljon kollégáinkhoz az info__kukac__netsupport__pont__hu e-mail címen.